<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
		<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>PENMEN Comics, Sunset &#8211; PENMEN Comics, Posters, Decor, and Prints</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="PENMEN Comics, Posters, Decor, and Prints &raquo; Feed" href="http://penmen.com/index.php/feed/" />
<link rel="alternate" type="application/rss+xml" title="PENMEN Comics, Posters, Decor, and Prints &raquo; Comments Feed" href="http://penmen.com/index.php/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="PENMEN Comics, Posters, Decor, and Prints &raquo; PENMEN Comics, Sunset Comments Feed" href="http://penmen.com/index.php/2017/07/17/penmen-comics-sunset/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/penmen.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='twentysixteen-fonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A400%2C700%2C900%2C400italic%2C700italic%2C900italic%7CMontserrat%3A400%2C700%7CInconsolata%3A400&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://penmen.com/wp-content/themes/twentysixteen/genericons/genericons.css?ver=3.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='twentysixteen-style-css'  href='http://penmen.com/wp-content/themes/twentysixteen/style.css?ver=4.8' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='twentysixteen-ie-css'  href='http://penmen.com/wp-content/themes/twentysixteen/css/ie.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentysixteen-ie8-css'  href='http://penmen.com/wp-content/themes/twentysixteen/css/ie8.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='twentysixteen-ie7-css'  href='http://penmen.com/wp-content/themes/twentysixteen/css/ie7.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='http://penmen.com/wp-content/themes/twentysixteen/js/html5.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://penmen.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://penmen.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://penmen.com/index.php/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://penmen.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://penmen.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='PENMEN Comics, Iron Out Your Wrinkles' href='http://penmen.com/index.php/2017/07/11/penmen-comics-iron-out-your-wrinkles/' />
<meta name="generator" content="WordPress 4.8" />
<link rel="canonical" href="http://penmen.com/index.php/2017/07/17/penmen-comics-sunset/" />
<link rel='shortlink' href='http://penmen.com/?p=371' />
<link rel="alternate" type="application/json+oembed" href="http://penmen.com/index.php/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpenmen.com%2Findex.php%2F2017%2F07%2F17%2Fpenmen-comics-sunset%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://penmen.com/index.php/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpenmen.com%2Findex.php%2F2017%2F07%2F17%2Fpenmen-comics-sunset%2F&#038;format=xml" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="icon" href="http://penmen.com/wp-content/uploads/2016/09/cropped-PENMEN-Logo-Face-512-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://penmen.com/wp-content/uploads/2016/09/cropped-PENMEN-Logo-Face-512-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://penmen.com/wp-content/uploads/2016/09/cropped-PENMEN-Logo-Face-512-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://penmen.com/wp-content/uploads/2016/09/cropped-PENMEN-Logo-Face-512-270x270.jpg" />
<meta name="google-site-verification" content="JkCe1QNplE7QP6aL-71uCSL4I1QmYLRNG6XyV4toZ4E" />
</head>

<body class="post-template-default single single-post postid-371 single-format-standard wp-custom-logo">
<div id="page" class="site">
	<div class="site-inner">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<header id="masthead" class="site-header" role="banner">
			<div class="site-header-main">
				<div class="site-branding">
					<a href="http://penmen.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="240" height="240" src="http://penmen.com/wp-content/uploads/2016/09/cropped-PENMEN-Logo-Face-1.jpg" class="custom-logo" alt="PENMEN Comics, Posters, Decor, and Prints" itemprop="logo" srcset="http://penmen.com/wp-content/uploads/2016/09/cropped-PENMEN-Logo-Face-1.jpg 240w, http://penmen.com/wp-content/uploads/2016/09/cropped-PENMEN-Logo-Face-1-150x150.jpg 150w" sizes="(max-width: 240px) 85vw, 240px" /></a>
											<p class="site-title"><a href="http://penmen.com/" rel="home">PENMEN Comics, Posters, Decor, and Prints</a></p>
											<p class="site-description">Established in 1989 to Spread the Power of Optimism and Positive Vibes</p>
									</div><!-- .site-branding -->

									<button id="menu-toggle" class="menu-toggle">Menu</button>

					<div id="site-header-menu" class="site-header-menu">
													<nav id="site-navigation" class="main-navigation" role="navigation" aria-label="Primary Menu">
								<div class="menu-penmen-menu-container"><ul id="menu-penmen-menu" class="primary-menu"><li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9"><a href="http://grinbig.com/penmen-posters/">POSTERS</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10"><a href="http://grinbig.com">Grin Big!™ T-Shirts</a></li>
<li id="menu-item-72" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72"><a href="http://m.gazette.com/colorado-springs-comic-strip-creator-tries-to-grin-big-after-losing-copyright-case/article/1563442">Our Story</a></li>
</ul></div>							</nav><!-- .main-navigation -->
						
											</div><!-- .site-header-menu -->
							</div><!-- .site-header-main -->

					</header><!-- .site-header -->

		<div id="content" class="site-content">

<div id="primary" class="content-area">
	<main id="main" class="site-main" role="main">
		
<article id="post-371" class="post-371 post type-post status-publish format-standard hentry category-uncategorized tag-blehm tag-comics tag-optimism tag-optimist tag-penmen tag-webcomics">
	<header class="entry-header">
		<h1 class="entry-title">PENMEN Comics, Sunset</h1>	</header><!-- .entry-header -->

	
	
	<div class="entry-content">
		<figure id="attachment_372" style="width: 800px" class="wp-caption aligncenter"><a href="http://penmen.com/wp-content/uploads/2017/07/PENMEN_comics_island_sunset.png"><img class="size-full wp-image-372" src="http://penmen.com/wp-content/uploads/2017/07/PENMEN_comics_island_sunset.png" alt="sundown" width="800" height="300" srcset="http://penmen.com/wp-content/uploads/2017/07/PENMEN_comics_island_sunset.png 800w, http://penmen.com/wp-content/uploads/2017/07/PENMEN_comics_island_sunset-300x113.png 300w, http://penmen.com/wp-content/uploads/2017/07/PENMEN_comics_island_sunset-768x288.png 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></a><figcaption class="wp-caption-text">Sundown</figcaption></figure>
<p>Penman watches a dramatic sunset.</p>
<p>Check out our tshirt brand at <a href="http://grinbig.com/">GrinBig.com</a></p>
<p>PENMEN wordless Comics ran in national newspaper syndication in the 1990’s created by the Optimist, Gary Blehm, spreading optimism and positive vibes since 1989. Today Penman enters the fray of webcomics.</p>
	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="byline"><span class="author vcard"><img alt='' src='http://2.gravatar.com/avatar/b135446d31c6c1f0eafdbc4d398c535e?s=49&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b135446d31c6c1f0eafdbc4d398c535e?s=98&amp;d=mm&amp;r=g 2x' class='avatar avatar-49 photo' height='49' width='49' /><span class="screen-reader-text">Author </span> <a class="url fn n" href="http://penmen.com/index.php/author/GaryBlehm/">GaryBlehm</a></span></span><span class="posted-on"><span class="screen-reader-text">Posted on </span><a href="http://penmen.com/index.php/2017/07/17/penmen-comics-sunset/" rel="bookmark"><time class="entry-date published updated" datetime="2017-07-17T09:31:49+00:00">July 17, 2017</time></a></span><span class="tags-links"><span class="screen-reader-text">Tags </span><a href="http://penmen.com/index.php/comics,blehm,penmen,penman,optimism,optimist/blehm/" rel="tag">blehm</a>, <a href="http://penmen.com/index.php/comics,blehm,penmen,penman,optimism,optimist/comics/" rel="tag">comics</a>, <a href="http://penmen.com/index.php/comics,blehm,penmen,penman,optimism,optimist/optimism/" rel="tag">optimism</a>, <a href="http://penmen.com/index.php/comics,blehm,penmen,penman,optimism,optimist/optimist/" rel="tag">optimist</a>, <a href="http://penmen.com/index.php/comics,blehm,penmen,penman,optimism,optimist/penmen/" rel="tag">penmen</a>, <a href="http://penmen.com/index.php/comics,blehm,penmen,penman,optimism,optimist/webcomics/" rel="tag">webcomics</a></span>			</footer><!-- .entry-footer -->
</article><!-- #post-## -->

<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
		<h2 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/index.php/2017/07/17/penmen-comics-sunset/#respond" style="display:none;">Cancel reply</a></small></h2>			<form action="http://penmen.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='371' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
</div><!-- .comments-area -->

	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://penmen.com/index.php/2017/07/11/penmen-comics-iron-out-your-wrinkles/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">PENMEN Comics, Iron Out Your Wrinkles</span></a></div></div>
	</nav>
	</main><!-- .site-main -->

	
</div><!-- .content-area -->


	<aside id="secondary" class="sidebar widget-area" role="complementary">
		<section id="search-2" class="widget widget_search">
<form role="search" method="get" class="search-form" action="http://penmen.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	</label>
	<button type="submit" class="search-submit"><span class="screen-reader-text">Search</span></button>
</form>
</section>		<section id="recent-posts-2" class="widget widget_recent_entries">		<h2 class="widget-title">Recent Posts</h2>		<ul>
					<li>
				<a href="http://penmen.com/index.php/2017/07/17/penmen-comics-sunset/">PENMEN Comics, Sunset</a>
						</li>
					<li>
				<a href="http://penmen.com/index.php/2017/07/11/penmen-comics-iron-out-your-wrinkles/">PENMEN Comics, Iron Out Your Wrinkles</a>
						</li>
					<li>
				<a href="http://penmen.com/index.php/2017/07/06/penmen-comics-the-frame-jumper/">PENMEN Comics, The Frame Jumper</a>
						</li>
					<li>
				<a href="http://penmen.com/index.php/2017/06/07/penmen-comics-stop-the-rain/">PENMEN Comics, Stop the Rain</a>
						</li>
					<li>
				<a href="http://penmen.com/index.php/2017/05/24/penmen-comics-all-four-corners/">PENMEN Comics, All Four Corners</a>
						</li>
				</ul>
		</section>		<section id="recent-comments-2" class="widget widget_recent_comments"><h2 class="widget-title">Recent Comments</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">GaryBlehm</span> on <a href="http://penmen.com/index.php/2016/11/17/66/#comment-168"></a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Jarvi</span> on <a href="http://penmen.com/index.php/2016/11/17/66/#comment-163"></a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://winter-clothing.com' rel='external nofollow' class='url'>Zana Geney</a></span> on <a href="http://penmen.com/index.php/2016/09/12/penmen-announces-grin-big-brand-clothing/#comment-157">PENMEN® Announces Grin Big!™ Brand Clothing</a></li><li class="recentcomments"><span class="comment-author-link">GaryBlehm</span> on <a href="http://penmen.com/index.php/2016/09/12/penmen-announces-grin-big-brand-clothing/#comment-13">PENMEN® Announces Grin Big!™ Brand Clothing</a></li><li class="recentcomments"><span class="comment-author-link">GaryBlehm</span> on <a href="http://penmen.com/index.php/2016/09/20/penmen-comics-fishing-with-guitar-music/#comment-12">PENMEN Comics Fishing with Guitar Music</a></li></ul></section><section id="archives-2" class="widget widget_archive"><h2 class="widget-title">Archives</h2>		<ul>
			<li><a href='http://penmen.com/index.php/2017/07/'>July 2017</a></li>
	<li><a href='http://penmen.com/index.php/2017/06/'>June 2017</a></li>
	<li><a href='http://penmen.com/index.php/2017/05/'>May 2017</a></li>
	<li><a href='http://penmen.com/index.php/2017/04/'>April 2017</a></li>
	<li><a href='http://penmen.com/index.php/2017/03/'>March 2017</a></li>
	<li><a href='http://penmen.com/index.php/2017/02/'>February 2017</a></li>
	<li><a href='http://penmen.com/index.php/2017/01/'>January 2017</a></li>
	<li><a href='http://penmen.com/index.php/2016/12/'>December 2016</a></li>
	<li><a href='http://penmen.com/index.php/2016/11/'>November 2016</a></li>
	<li><a href='http://penmen.com/index.php/2016/10/'>October 2016</a></li>
	<li><a href='http://penmen.com/index.php/2016/09/'>September 2016</a></li>
		</ul>
		</section><section id="categories-2" class="widget widget_categories"><h2 class="widget-title">Categories</h2>		<ul>
	<li class="cat-item cat-item-1"><a href="http://penmen.com/index.php/category/uncategorized/" >Uncategorized</a>
</li>
		</ul>
</section><section id="meta-2" class="widget widget_meta"><h2 class="widget-title">Meta</h2>			<ul>
						<li><a href="http://penmen.com/wp-login.php">Log in</a></li>
			<li><a href="http://penmen.com/index.php/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://penmen.com/index.php/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</section>	</aside><!-- .sidebar .widget-area -->

		</div><!-- .site-content -->

		<footer id="colophon" class="site-footer" role="contentinfo">
							<nav class="main-navigation" role="navigation" aria-label="Footer Primary Menu">
					<div class="menu-penmen-menu-container"><ul id="menu-penmen-menu-1" class="primary-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9"><a href="http://grinbig.com/penmen-posters/">POSTERS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10"><a href="http://grinbig.com">Grin Big!™ T-Shirts</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72"><a href="http://m.gazette.com/colorado-springs-comic-strip-creator-tries-to-grin-big-after-losing-copyright-case/article/1563442">Our Story</a></li>
</ul></div>				</nav><!-- .main-navigation -->
			
			
			<div class="site-info">
								<span class="site-title"><a href="http://penmen.com/" rel="home">PENMEN Comics, Posters, Decor, and Prints</a></span>
				<a href="https://wordpress.org/">Proudly powered by WordPress</a>
			</div><!-- .site-info -->
		</footer><!-- .site-footer -->
	</div><!-- .site-inner -->
</div><!-- .site -->

<!-- analytics-counter google analytics tracking code --><script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-92605185-1', 'auto');

    ga('set', 'anonymizeIp', true);    ga('send', 'pageview');

</script><!--  --><script type='text/javascript' src='http://penmen.com/wp-content/themes/twentysixteen/js/skip-link-focus-fix.js?ver=20160816'></script>
<script type='text/javascript' src='http://penmen.com/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var screenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
/* ]]> */
</script>
<script type='text/javascript' src='http://penmen.com/wp-content/themes/twentysixteen/js/functions.js?ver=20160816'></script>
<script type='text/javascript' src='http://penmen.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
</body>
</html>
